2nd August 2018

Container Platform Problems on two container hosts

Affected deployments were moved to other agents, while existing containers are running fine. We're working on restoring the affected agents to accept new deployments.

Update 1: The defective agent was restarted, remaining containers from that host are running again. We're monitoring.

Update 2: Everything is up and running.