7th September 2020

Agents unavailable

We seem to experience issues with a certain part of our infrastructure causing agents to be unavailable. Containers running on these agents are also unavailable at this moment.

We are currently investigating the issue and will keep you updated on the progress.

Update (07-09-2020 - 16:24): Agents are currently coming back online. Affected containers are being restarted.

Update (07-09-2020 - 17:13): Affected containers have been restarted.