18th November 2020

[FRA] Datacenter migrations, scheduled 2 weeks ago

As announced earlier we are in the process of migrating our platforms to a new datacenter facility in Frankfurt. Although the current facility in Frankfurt never let us down, it is time to move to a more modern location where we can expand our platform.

As the platform is fully redundant, we should be able to migrate all of our infrastructure without any expected interruptions. During the migration we will virtually move your containers and you will most likely experience a few restarts of your container during this period.

[UPDATE 18-11-2020 07:00] The second batch of virtual migrations has begun.

[UPDATE 18-11-2020 07:07] The second batch of virtual migration is complete, now we'll start moving the offloaded machines physically to their new location.

[UPDATE 18-11-2020 10:35] The physical migration is also complete.

[UPDATE 18-11-2020 14:00] The third batch of virtual migrations has begun.

[UPDATE 18-11-2020 17:50] The third batch both virtual and physical has been completed. Most of the container workload is now running in the new datacenter. The following batches will exist out of infrastructure components.