20th November 2020

[FRA] Datacenter migrations, scheduled 1 week ago

As announced earlier we are in the process of migrating our platforms to a new datacenter facility in Frankfurt. Although the current facility in Frankfurt never let us down, it is time to move to a more modern location where we can expand our platform.

As the platform is fully redundant, we should be able to migrate all of our infrastructure without any expected interruptions. During the migration we will virtually move your containers and you will most likely experience a few restarts of your container during this period.

[UPDATE 19-11-2020 09:00] Batch (6/6) of migrations has begun which concerns out of infrastructure components. Our API & control interface (admin.sloppy.io) might be shortly unavailable during the migration. If you need assistance please contact us so we can manually process any requests for you.

[UPDATE 19-11-2020 10:55] Batch (6/6) is completed. During this process the API and Control panel where shortly unavailable.

Our container workload is now running from the new location.

Thank you for you support.