Sloppy.io System Status

Let's Encrypt Root CA Expiration

Resolved
Container Platform Container Registries
Under Maintenance

Certain private registries are experiencing issues due to the expiration of Let's Encrypt old root CA.

For more detailed information please check out the Let's Encrypt Docs.

If you are experiencing said issues in the form of being unable to (re)start containers please validate that the server certificate is up to date and uses the correct (new) chain.

Should the issue still persist please open a support ticket for further investigation.

update 1

We will be performing a rolling restart of the platform spread out over tonight and tomorrow to mitigate some CA cache issues.

Small downtime is expected but will be kept to a minimum, our apologies for the inconvenience.

update 2

The restarts have been completed, should you still experience issues double check the server certificate/chain or otherwise reach out for further support.